• LG V10 on AT&T. I have 2 text messages sent to me that never downloaded properly that won't delete...?

    They were both sent on Sept 30th, so this is very annoying at this point. There is also 1 sent that the phone says weren't, and I get the same notifications. All 3 involve 1 person. Anybody know a way to get rid of these, without deleting the entire person's text history?
    They were both sent on Sept 30th, so this is very annoying at this point. There is also 1 sent that the phone says weren't, and I get the same notifications. All 3 involve 1 person. Anybody know a way to get rid of these, without deleting the entire person's text history?
    2 answers · Cell Phones & Plans · 2 years ago
  • Steam error #53, can't complete installation/servers busy?

    Only with Borderlands 2, every other steam game works fine. Borderlands worked fine for over a year, and now it won't start. I get Error #53, servers too busy. Reinstalled the game, no joy. Tried what little help is mentioned on the Steam website, no joy. Checked firewall and antivirus (McAfee) and it appears they are both letting the game... show more
    Only with Borderlands 2, every other steam game works fine. Borderlands worked fine for over a year, and now it won't start. I get Error #53, servers too busy. Reinstalled the game, no joy. Tried what little help is mentioned on the Steam website, no joy. Checked firewall and antivirus (McAfee) and it appears they are both letting the game through just fine. Anybody else fought through this crap? Every other Steam game (like 27 of them) still works just fine, only Borderlands 2 is doing this.
    PC · 5 years ago
  • Electraglide electrical issues?

    2002 Ultra Classic. Got on to ride home this afternoon, and noticed several problems. No running lights/blinkers, but the headlight and passing lights are fine. No speedo, no odometer, none of the idiot lights in the speedo lit up. Bike had issues going back to idle, wanted to die (it did several times) but I got it home. Fuse, busted wire,... show more
    2002 Ultra Classic. Got on to ride home this afternoon, and noticed several problems. No running lights/blinkers, but the headlight and passing lights are fine. No speedo, no odometer, none of the idiot lights in the speedo lit up. Bike had issues going back to idle, wanted to die (it did several times) but I got it home. Fuse, busted wire, something worse?
    4 answers · Motorcycles · 6 years ago
  • Account not verified error, after 10 years!?

    My wife uses 2 of my 10 sub-accounts. One of them, which was created at the same time, still chugs along at a high rate of speed. The other is getting an "account not verified" error when she tries to use it. These are all xxxx@swbell.net addresses that were absorbed by AT&T/Yahoo, but the other 7 still work without a hitch, just like they... show more
    My wife uses 2 of my 10 sub-accounts. One of them, which was created at the same time, still chugs along at a high rate of speed. The other is getting an "account not verified" error when she tries to use it. These are all xxxx@swbell.net addresses that were absorbed by AT&T/Yahoo, but the other 7 still work without a hitch, just like they have for the last 10 years. The failure notice from Yahoo includes this helpful bit of info: http://help.yahoo.com/l/us/yahoo/mail/or... Which is for the old Yahoo mail, which my wife never used or even set up an account. I can see them having a problem with an outside address, such as my Gmail address that Yahoo doesn't like, but this is internal to them! Any ideas, as their "help" page linked above isn't solving the problem.
    1 answer · Password and Sign In · 9 years ago