How to turn off Stupid Tabs in Mozilla?

I find the tab feature annoying. How do you turn that feature off?
Update: I've done the options/tab/new window before asking the question. I think it's related to an addon toolbar: foxlingo. I'm going to see if turning that off fixes it.
Update 2: Yep! It was the stupid foxlingo task bar that was putting taps into the browser when I had them turned off in Mozilla.

I'll still give someone the ten points. No one could have known it could have been an add on.
5 answers 5