How to make Google Chrome stop opening new tabs?

Every time I click a link, my chromebook opens it as a new tab. It makes it impossible to go back and it slows me down constantly. How do I fix this?

1 Answer

Relevance
  • 4 weeks ago

    Clicking on Settings below the search bar. After that Click on “ Search Settings ”. Search Settings. In the settings option, Scroll down and make sure the “ Open New Window for each result ” Box is unchecked. Unchecking Box. This will disable the browser from opening a new tab every time you search for something.

Still have questions? Get answers by asking now.